Home / Forums / DynamiX Support / Cant change header color to #143a59. not saving

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Norman144
    Participant

    I am having issues with the customize area. I go to header and change the background color to #143a59 and the black turns to blue as it should and I save and publish but in another tab when I refresh, it is still black , as the default skin.

    If I try and leave the customize area I do get the warning that I will loose my changes, which I should not see after saving, but this does appear, so there appears to be a saving issue of some kind.

    I tried to also to change or edit skin a per this video:

    https://www.youtube.com/watch?v=NDPqixA2kZA&t=1s

    But I do not seem to have the option to customize skin in my skin area. Video appears to be outdated, correct?

    I do have the latest version of the theme, downloaded just a day ago from themeforest. version 5.3

    • This topic was modified 1 month, 1 week ago by  Norman144.

    Norman144
    Participant
    This reply has been marked as private.

    Norman144
    Participant

    UPDATE:

    I saw on google that wordpress customization issues can be fixed by changing to another theme then back. I did so then changed back to the child theme and the changes to the header not STUCK. yeah! BUT, they are not being reflected live. SO I change the color , save and then view site in another tab and the header is the blue I changed it to, so an improvement.

    Still wondering why your video has areas that are not available in this theme version 5.3 though. and is there a way to get the customizer to work fully, live and saved?

    Hi @norman144

    The video you are watching is actually for the YOU theme, while you are using Dynamix,

    This is why some options are not available.

    Regards,


    Norman144
    Participant

    Hmm, I found that link in the documentation, pdf , that came with the theme. 🙂

    its inside the themeforest zip of the theme

    thanks

    Norman

    Thanks for the feedback @norman144

    I will coordinate that with the developer to correct it moving forward.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.