Home / Forums / ePix Support / Can't create parallax with new update

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Bethany Petersen
    Participant

    I have been unable to create a parallax effect due to the new update. It’s wayyy different form the YouTube video that’s up explaining the page building setup and creating parallax photo/rows. Instead of just the visual composer, I have this new backend editor and frontend editor, and there is no option (like shown in the youtube video) to create a parallax “row”. Please help!! I’ve spent hours trying to figure everything out, and I wish there wasn’t a backend and frontend editor, it’s sooo confusing!!!


    Tom ( Support)
    Keymaster

    Hi Bethany,

    Please ignore the front end editor, this is something that Visual composer have added that is still very buggy. I recommend leaving this for now.

    Adding parallax still works in the same way as before. If you follow the documentation here, this explains exactly how to do it.

    Hope this helps.
    Tom


    Bethany Petersen
    Participant

    Tom, unfortunately I can’t follow the documentation! I don’t even have the option for a parallax (there’s no checkbox). My row editor looks entirely different. When I click “edit row” I see two tabs: 1) general (where I select font color and/or add extra class name), and 2) design options (where I can add a background color or click to add a background image). However, no parallax options pops up at all. There’s only a spot to change theme options (i.e., cover, contain repeat). There is a diagram too, where you can enter dimensions for padding, border, and margin.

    Is something wrong/different with my editor? It’s making it really difficult to follow documentation and video tutorials, as mine is laid out differently!! Please help!


    Tom ( Support)
    Keymaster

    Hi Bethany,

    Have you purchased Visual Composer and installed that version? If so, you need to delete it from the plugins > Go to Appearance, Install Plugins, click install Visual Composer > You should now have the themeva version of Visual Composer.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Bethany Petersen
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Bethany,

    It seems that you are not on the latest version of the theme. You need to update to the latest version, then update Visual Composer and everything will work. Sorry, I missed out on this.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Kind regards,
    Tom


    Bethany Petersen
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.