Home / Forums / DynamiX Support / Can’t disable content border on the blog index page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Alex
    Participant

    Hi

    I'm trying to disable content borders on all pages and posts. The content border checkbox doesn't seem to work on the blog index page however. How can I disable the border on that page?


    Jacob Bak
    Participant

    hi i am experiencing the same problem. tried making a new blog page and initially it worked fine but after asigning the blog page in the wordpress settings the is stoped working again.


    Flickapix Dezign
    Participant

    i have my blog set like this,

    in wp admin / settings/reading/ front page displays and select a static page,then select your homepage and for blogs leave blank,create a new page for your blog,on the right hand side select the blog page template,you can also select on this page the content border on/off.

    then for the global  archive pages/single posts etc , go to wp admin/dynamix/blog settings and set all your global values in there,in the posts you should bve alble to overide those settings per post/page.

    a little extra time to setup can make all the difference,  :p 

    hope that helps


    Alex
    Participant

    Thanks, this worked!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.