Home Forums ePix Support Can't edit pages – also other weird issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #85415

    cindyhpatterson
    Participant

    Hi,

    I can’t edit any of the pages. Last night everything worked, this morning I’m unable to edit any of the pages (no updates made).
    I checked different pages, browsers etc. nothing get’s it to work. Yoast SEO isn’t working as well.

    – Other weird issues that happened in the last 24 hours:

    – This morning without any edits, the logo was gone (it was still in the media library)
    – Yesterday afternoon without any edits, every menu item appeared 6 times

    Below are the Login Details.

    Thanks so much!

    #85416

    cindyhpatterson
    Participant
    This reply has been marked as private.
    #85417

    cindyhpatterson
    Participant
    This reply has been marked as private.
    #85422
    Andy
    Andy
    Keymaster

    Hi,

    The admin isn’t very happy. It appears something has gone wrong with the install of the theme ( it doesn’t behave like that on the test servers and it was fine before ). Please try re-installing the theme to see if that resolves the issue.

    #85425

    cindyhpatterson
    Participant
    This reply has been marked as private.
    #85426

    cindyhpatterson
    Participant
    This reply has been marked as private.
    #85489
    Andy
    Andy
    Keymaster

    Is this working okay now?

    #85503

    cindyhpatterson
    Participant
    This reply has been marked as private.
    #85532
    Andy
    Andy
    Keymaster

    When you say the logo has gone, do you mean on the Front end, the site looks okay to me. Here’s what I’m seeing:

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.