Home / Forums / DynamiX Support / cant fix my Blog

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts

  • simongedz
    Participant

    1.please look at my blog here http://www.easysignsinc.com/blog/
    i can’t fix it, please advice.

    2.Theme Options is not functioning,
    3. menu on the side is too big, larger then the old Dynamix, how can i re-size it?

    Thank you
    Simon Gedz


    simongedz
    Participant

    1.please look at my blog here http://www.easysignsinc.com/blog/
    i can’t fix it, please advice.

    2.Theme Options is not functioning,
    3. menu on the side is too big, larger then the old Dynamix, how can i re-size it?

    Thank you
    Simon Gedz

    Andy
    Andy
    Keymaster

    Hi Simon,

    1. I’m not sure what is wrong with it?
    2. I’d need your WP login details to see why the theme options aren’t functioning.
    3. Unfortunately due to the switch to responsive design, the sidebars are wider and can’t be re-sized unless you customize the CSS. It is relative, you have gained more main area space too.


    simongedz
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster
    This reply has been marked as private.

    simongedz
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    As I stated earlier, I do not know what you mean by “1.please look at my blog here http://www.easysignsinc.com/blog/
    i can’t fix it, please advice.”.

    As in, I do not see anything wrong with it, it looks fine to me?


    simongedz
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    I see what you mean, have you set a Sidebar via Appearance > Theme Options > Blog? The dark background is set by the skin?


    simongedz
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Simon,

    I’ve resolved the blog issue, it was the plugin “WP Page Navi” – it’s already included in the theme so the plugin was causing a conflict. As for the theme options, as mentioned earlier, the “all in one webmaster plugin” is causing some sort of conflict. I’ve de-activated it so you can access the theme options. Enable it again once you’ve made changes to the theme options if you still require it.

    With regards to the background, do you mean this grey colour? If so, that’s in the skin.


    simongedz
    Participant

    thank you for the update,
    i did fix the background,
    i got 1 more problem, in the home page the images set to be all in the same size but the size is not changing for some risen,
    http://www.easysignsinc.com/
    please advice

    Andy
    Andy
    Keymaster

    The images on that page are manually inserted, you’d have to select the thumbnail option when inserting them.


    simongedz
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Simon,

    How are you trying to resize the images? It looks like you have inserted them using the WordPress media inserter rather than Visual Composer.

    What problem are you getting with the Theme Options? I see you aren’t running the latest version of DynamiX. This might solve a few issues.

    Kind regards,
    Tom

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.