Home / Forums / DynamiX Support / Can’t set default setting for “show image in post/archive”

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • AJ
    Participant

    Hey,

     

    Our posts have images set in the “post image/gallery options” boxes and are therefore displaying the custom image on the single post pages. We can override this option by changing the setting for “show image in post/archive”.

     

    Directly under this setting (“show image in post/archive”) there is some help text that states:
    Override default setting in Blog Options

     

    However, on the linked page (mysite.com/wp-admin/admin.php?page=blog ) there is no option to set a default for this setting.

     

    Is there a way to set this default? For instance, we only want the custom images to display on archive pages, but not single post pages.

     

    Thanks!

     

     

    Andy
    Andy
    Keymaster

    Hi AJ,

     

    It should work just like that, if you set the Blog Settings to Excerpt only and then set the posts to Archive only, it should only show on archive pages.


    AJ
    Participant

    Hey Andy,

     

    Okay, just confirming that there is NOT a default setting for all posts “show image in post/archive”, since it must be manually set on each post?

     

    Thanks

    Andy
    Andy
    Keymaster

    Hi AJ,

     

    Unfortunately not at the moment, I’ll add this to the wish list 🙂


    AJ
    Participant

    Sure. You may want to also revise the help text there since you can’t actually “Override default setting in Blog Options”

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.