Home Forums DynamiX Support Can't turn off hyphentation, messes up headers on small screen

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84818

    Scottlush
    Participant

    Hi,

    How can I turn off hyphenation so that headings don’t break like in this image?

    The word should read “Association”

    the site is southend.wpengine.com

    I’ve tried this in css but it didn’t change what I saw:

    * {
    -moz-hyphens: none;
    -ms-hyphens: none;
    -webkit-hyphens: none;
    hyphens: none;
    word-break:normal;
    }

    Thanks!

    #84837
    Andy
    Andy
    Keymaster

    Hi,

    The problem is that if the word-break is removed, it will then cut off the Association text.

    The best you could achieve is to change the size on mobile devices. Add this to Appearance > Theme Options > Customize > Mobile CSS:

    #content .supersize-text {font-size:1.3em !important;}

    #84858

    Scottlush
    Participant

    Thanks, that resolved it.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.