Home / Forums / You Theme Support / Can't turn off Lightbox icon/link

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • benbrewis
    Participant

    Hi there, I’ve installed the You theme’s Classic demo content (with skin Demo0) and modified to what we need (see http://digimags.net)

    The one thing that I can’t modify is the lightbox icon on the background images just under the header – I need to turn this and it’s link off. Checking the dev inspector shows: a.fancybox.actions-icons.lightbox-icon over the background slider images.

    I’ve turned off Fancy Box Lightbox in Appearance/Theme Options/General/ which hasn’t worked.

    Is this an Acoda, Fancy Lightbox or VC issue? I’m sure some custom CSS would sort this out?

    Thank you.


    benbrewis
    Participant

    I see I’m the only one not to be responded to yet, so is it something very obvious that I’m missing? I’ve wasted a whole working day on the issue looking for a fix and trying to code it out with custom CSS.

    Hi @benbrewis

    Copy this CSS and paste it inside Theme Options > Custom CSS

    .home i.fa.fa-expand.fa-lg{
    display: none;
    }

    Thanks!


    benbrewis
    Participant

    Perfect, thank you so much. Apologies for trying to rush a reply. Keep up the great work.

    You’re welcome @benbrewis

    Please don’t hesitate to contact us if you run into other issues and if you love the theme, please don’t forget to rate it at https://themeforest.net/item/you-multipurpose-responsive-wordpress-theme/15175900

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.