Home / Forums / ePix Support / Carousel Galery Lazy Load Issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Polat
    Participant

    Hi, I need help about caruosel galery.

    http://www.derinkizyurdu.com/foto-galeri/ on this slides image number 7 and 8 is not working. When I change this photos number 7 and 8 still not working. It s not about images. Its about place 7 and place 8. (Lazy Load Enabled)

    When I use without Lazy Load its working. But I need lazy load.

    ePix version: 2.0.1
    VC version: Last

    I ll give login informations in next post. Thanks.


    Polat
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I see what you mean. I’m going to investigate this and come back to you tomorrow with a solution.


    Polat
    Participant

    Thanks.

    Andy
    Andy
    Keymaster

    Hi,

    I’ve managed to find the issue. It’s relating to the images that are loading in. They’re too big to process. I turned off the “Image Resizing” script and it started working fine.

    So I took a look at some of the images and found that this image ( I’m sure there are others too ) is too big.

    http://www.derinkizyurdu.com/wp-content/uploads/2015/04/DSC02622.jpg

    If you resize these to similar sizes you’ve set for the others, you won’t have this issue.


    Polat
    Participant

    Thank you, I ‘ll try do it.

    I would like to be sure about doing resize images. Is it right?

    After I did it I m going to let you know.

    Best regards.

    Andy
    Andy
    Keymaster

    Yes, resizing the larger images should make this work. I’ve tested on my servers and the images are the only difference.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.