Home / Forums / You Theme Support / Changing Header Colour (using Classic Yellow skin)

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Henry_Nesbitt
    Participant

    Hi

    On my site (http://luggageatcitycenter.com) I am trying to make the top header as ‘white’ (when static and when scrolling).

    I have updated the the theme skin (Classic Yellow) on both Demo 1 and on a copy of demo1 skin which I renamed to LACC) and no matter which way I configure the theme setting (to apply to all of the site or to Demo 1 or LACC) I still see the header as the default yellow colour.

    On scroll the header is appear as white, which is correct.

    Please can you suggest what I can check to fix this?

    Cheers

    Hi @henry_nesbitt

    Can you please disable the preloader animation or send the login credentials for you site to us so we can check?

    Thanks!


    Henry_Nesbitt
    Participant

    Hi

    I can’t find the ‘Pre-Loader’ to disable it.

    You can log in using these details (thanks very much)

    http://luggageatcitycenter.com/wp-admin
    User: 6eoibb
    Password gUL3e7YzR87OafH27z$fgIIX

    Or can you explain more about where to find the pre-loader?

    Thanks


    Henry_Nesbitt
    Participant

    Also, do I not need the pre-loader (or might be helpful on this site).

    If you could take a look using the login details above, that would be awesome.

    Thanks

    Hi Henry,

    It looks like the issue is also happening on our test site, so I have forwarded this to the developer to check.

    As a temporary workaround, I have set the background color via CSS.

    Thanks!


    Henry_Nesbitt
    Participant

    Hi,

    Ok noted, and thanks for the the get-around fix. Appreciate the support.

    Great theme.

    Hi Henry,

    The issue should now be fixed and it was pretty simple and I totally missed this.

    Your homepage ‘Floating Header’ settings (under the Page Editor) was actually set to Float and not ‘Default’, so it overrode the settings on ‘Theme Options’.

    Changing the page ‘Floating Header’ to ‘Default’ on the page has fixed the issue since it will now inherit the value set on ‘Theme Options.

    Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.