Home / Forums / ePix Support / code error in themed boxes

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Dea
    Participant

    Hello again,
    I’ve noticed an error in the styling of themed boxes producing a styling error in IE. Note this themed box code:

    <div class="styledbox feature custom wpb_content_element icon fonticon-left" style="background-color:#dd5656;border:1px solid#8c2c2c;color:#ffffff;">
    <span class="icon-wrap" style="background-color:#8c0000;"><i class="fa fa-check"></i></span><div class="boxcontent clearfix " >We create beautiful and stylish images supplied without copyright restrictions.</div>
    </div> <div class="hozbreak blank clearfix" > </div>

    The inline style for the border has a space omitted. This is ignored by Gecko but not by IE. No border when there should be a border. I’ll amend the main theme of my site because I’m sure this will be fixed in a future update!


    Dea
    Participant

    themed boxes > styled boxes

    I’m sure you got the jist of what I was saying!


    Dea
    Participant

    Apologies – issue is with FEATURE boxes. Sorry. Iwas changing styled-boxes.php and wondering why nothing was changing!


    Dea
    Participant

    line 156 of feature-box.php:

    $custom_style .= 'border:1px solid'. $border_color .';';

    Space omitted after ‘solid’.


    Tom ( Support)
    Keymaster

    Hi Dea,

    Thank you for this, I will suggest this to Andy (theme creator).

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.