Home Forums DynamiX Support Columns VC don't work

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #86261

    symbiomarketing
    Participant

    Hello,

    At my site http://adhdpositief.nl the columns don’t work anymore. I’ve deactivated all plugins and updated to the latest versions. In other themes there is no problem displaying the columns.

    Can you help?
    I can send you login info.

    #86281

    symbiomarketing
    Participant

    Someone?

    #86289
    Andy
    Andy
    Keymaster

    Hi,

    Can you confirm you’re using the latest version of the theme ( 5.0.4 ) and you have updated Visual Composer as per these instructions. http://acoda.com/troubleshooting-guide/

    #86298

    symbiomarketing
    Participant

    http://imgur.com/a/EcJLC

    As I’ve said, they are updated.

    #86310
    Andy
    Andy
    Keymaster

    Hi,

    Sorry I missed that you stated you had updated.

    Can you post your WP login details and I’ll see what maybe causing it.

    Also, have you made any changes to the core theme and have you tried de-activating all other plugins?

    #86311
    Andy
    Andy
    Keymaster

    One more thing, can you ensure you have VC elements enabled via Appearance > Theme Options > General > Visual Composer.

    #86334

    symbiomarketing
    Participant
    This reply has been marked as private.
    #86351
    Andy
    Andy
    Keymaster

    Hi,

    I tried to access the site but it’s asking for authentication ( before even viewing the site ). Can you send me those login details too.

    #86354

    symbiomarketing
    Participant

    Eh, I don’t see it. Maybe the password is: “bart” ?

    #86360
    Andy
    Andy
    Keymaster

    The description had the username and password – but at lease you now know that does come up for some users. It’s set by your server either way.

    With regards to the issue, it’s a strange one. I’ve not seen it before. Has the theme or visual composer been modified in any way? It’s removing the “columns” CSS classes and therefore can’t display the correctly.

    At this stage, the only thing I can think of is that it is a plugin that’s caused this or the Visual Composer and/or Theme are corrupt and need re-installing.

    I’m about to release a new version of the theme, maybe that will resolve it with the latest version of VC.

    #86378

    symbiomarketing
    Participant

    Hello Andy,

    I’m seriously not happy.
    I’ve uploaded the theme again and activated all plugins one by one. Nothing helped.
    Because of my frustration, I’ve done a clean install and it gets me with the same failures: http://www.adhdpositief.nl/nieuw1/ (scroll down and you’ll see)
    Next failure: I wanted to upload the theme options from the old one towards the new one but even that doesn’t work. Is it a server setting maybe?

    Like to hear soon.

    #86380
    Andy
    Andy
    Keymaster

    Hi,

    I can understand your frustration and I aim to resolve it for you. It’s the first I’ve seen of this, but I’m confident we’ll get to the bottom of it.

    Can you provide me with your FTP and WordPress login details please.

    Have you tried on a different hosting? Also, one way to narrow down the issue is to switch to the standard WordPress theme ( twenty fifteen ) to see if the issue still remains. If it does, I can only imagine it’s something in the WP database or server.

    #86391
    Andy
    Andy
    Keymaster

    Hi,

    I’ve just seen another post from someone else. It looks like it maybe related to PHP 7. If you’re using PHP7, please change to an earlier version, I believe Visual Composer is not quite compatible with it.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.