Home / Forums / DynamiX Support / "Coments off" message showing up

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Tripleogfox
    Participant

    After I completed my website using Dynamix, this message is showing up on every portfolio that I created. Can you check what’s going on?
    The message is on the right corner below the navigation menu saying “Comments Off”.
    Here is a URL: http://huan.co.kr/wordpress/?portfolio=woori-kitchen
    http://huan.co.kr/wordpress/?portfolio=rest-area

    Basically it’s on every portfolio that I created.

    Andy
    Andy
    Keymaster

    Hi,

    This should be resolved in DynamiX 3.1.1 ( latest version ) – however if you don’t want to upgrade, you could use this CSS in Appearance > Theme Options > Customize > Custom CSS:

    li.comments-list {display:none;}

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.