Home / Forums / DynamiX Support / conflict between slider revolution and visual composer

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • lyons66
    Participant

    For a while my visual composer just got stuck on the loading page if I activate slider revolution. I thought maybe it was the problem about updates, so I purchased both visual composer and slider revolution plugins separately…
    However the conflict is still there and also the instant view of my theme customizer doesn’t work if activating slider revolution.

    Later on I notice that it may be the problem of memory limit, and I followed the suggestion below:
    https://community.theme.co/forums/topic/visual-composer-and-revolution-slider-conflict/

    I have changed the file /etc/php5/apache/php.ini, by adding:
    memory_limit = 512M;
    ini_set(‘memory_limit’,’512M’);
    ini_get(‘memory_limit’);

    and also added /var/www/html/wp-config.php with following lines:
    define( ‘WP_MEMORY_LIMIT’, ‘256M’ );
    define( ‘WP_MAX_MEMORY_LIMIT’, ‘512M’ );

    btw my server is a LAMP structure…

    Unfortunately, the conflict is still there… 🙁

    Hi @lyons66

    Can you please send over your site’s URL and login credentials so we can personally check on this from our end?

    Regards,


    lyons66
    Participant
    This reply has been marked as private.

    Hi @lyons66

    Were you able to sort out the issue? I tried to check the homepage and it is loading without issues. The same goes for the Customizer and both Slider Revolution and Visual Composer is enabled.

    Can you please check and confirm?

    Regarding your question about the logo, you can define this via Theme Options > Header.

    Regards,


    lyons66
    Participant

    Hi,

    So you don’t actually change anything through my credentials I provided?
    Well I also checked and found the customization preview is OK.
    Thanks.

    Hi @lyons66

    Yes, we did not change anything on your site because when we first checked your site, it was working perfectly fine. So, just to confirm, have you sorted this issue out? Is everything resolve already?

    Regards,


    lyons66
    Participant

    Hi thanks, yes the conflict has been solved.

    Great, @lyons66!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.