Home / Forums / DynamiX Support / Conflict with bbPress Topics for Posts

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • John Pope
    Participant

    I have just bought the theme, and am starting to implement it on a testing site, and I have come up against a problem.

     

    The site that I want to implement the theme on uses a plugin called bbPress Topics for Posts  –  http://wordpress.org/extend/plugins/bbpress-post-topics/  –  The plugin gives you the option to use forum replies instead of comments in the discussion section of posts.

     

    This is a clean install, with only WP, bbPress, and the Topics for Posts plugins installed.

     

    As you can see from the attached screen grabs, it works perfectly in both twenty-ten and twenty-eleven, but when I switch the theme to Dynamix it all goes a bit wrong.

     

    Any ideas?

     

    twenty-ten

     

     

    twenty-eleven

     

     

    dynamix

     


    John Pope
    Participant

    Just to clarify, site is running latest versions of everything:

     

    WordPress  3.4.1

    bbPress   2.1

    bbPress Topics for Posts 1.3


    Taras Tsmukh
    Participant

    Can you perhaps provide a link?


    John Pope
    Participant

    Sorry I don’t have a link, it’s on a test server on my laptop.

    Andy
    Andy
    Keymaster

    Hi John,

     

    It’s probably best to speak to the plugin developers – I’m not sure what would cause that to happen and unsure to how they are retrieving the posts. I’ll happily help if they suggest it’s a specific issue.


    John Pope
    Participant

    Hi Andy,

     

    I will send a message to the plugin developers, and let you know what I get back from them.

     

    At the moment though it does look like something quite specific to dynamix, as I’ve tried it with a total of five other themes, and none of them have the same issue.

     

    John

    Andy
    Andy
    Keymaster

    Hi John, hopefully they can shed some light on the issue then – I’m assuming you’re using DynamiX 2.9?


    Thorsten Knoll
    Participant

    Hello,

     

    today i ran into excatly the same issue with dynamix 2.9.0.

    I run the same config as john (wp 3.4.1, bbpress 2.1, bbpress topics for posts 1.3).

    Did anyone find a solution or did talk to the plugin developer?

     

    I will continue to investigate, but i also would be happy about hearing if john found a solution.

     

    Thorsten


    Thorsten Knoll
    Participant

    what i forgot: i can provide a link to the WP-install showing this bug.

    http://evergreenterrace.net

     

    Thorsten


    Thorsten Knoll
    Participant

    [SOLVED]:

     

    DynamiX 2.9.1 Beta with bbPress 2.1 support solved the problem.

     

    Thorsten

    Andy
    Andy
    Keymaster

    Excellent… I’m glad it’s sorted now.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.