Home / Forums / You Theme Support / construction-wordpress-theme

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • mi_goux
    Participant

    Hi,

    Sorry for my english.

    I have pass all the day to try upload the template exactly like this: http://you.acoda.com/construction-wordpress-theme/

    But when i upload the template from the admin back room, nothing appends.

    Can you help-me?

    Thank you!

    Hi @mi_goux

    Can you send over your site’s URL and login credentials so we can test and check on this further from our end?

    Regards,


    mi_goux
    Participant
    This reply has been marked as private.

    Hi @mi_goux

    We can’t seem to login to your Dashboard. The username/password you sent is incorrect. Can you check please and send us the correct login credentials?

    Regards,


    mi_goux
    Participant
    This reply has been marked as private.

    Hi @mi_goux

    This should now be fixed. Please check your site and confirm.

    Regards,


    mi_goux
    Participant

    Hi,

    It’s look good!

    Thank you!!!

    You’re welcome, @mi_goux


    PlusRew
    Participant

    Hi, I have the same problem of Mi_Goux.

    When i try to Install a demo (Agency demo) nothing happen…
    Console start displaying 500 internal error, mouse start to work but also after 30 min nothing happen (and i have installed all necessary plugins). I supposed it was a CHMOD problem but it was everything ok and also after checking every permission, nothing changed.

    I would like not to send you the access to my website, can you say to me what’s the problem? The website is sartidigitali. it.

    Thank you

    Hi @plusrew

    Can you please try to increase your PHP/WP Memory to 128MB then retry to import the demo? You can coordinate with your hosting provider for help on this.

    If the issue persists, please send over your site’s login credentials so we can personally try this.

    Thanks!


    PlusRew
    Participant

    I triyed but nothing happened. I tryed also 256M but nothing.
    I tryed Hearbeat WP, nothing.
    I tryed to delete everything and reinstall everything, nothing.
    There is always this error: http://imgur.com/a/hmd91

    Admin-ajax.php not load…500 internal server error.

    Can You guide me throug the problem? Sorry but i don’t want to send you my site’s login credential. Please send me instruction here.

    Thanks!

    Hi @plusrew

    Error 500 Internal Server error is an issue with your hosting provider’s server so you will need to coordinate with them to check or if you have access to your server’s error logs, you can personally check what’s causing it.

    Another option you can try is to disable all your plugins to test if any of them is causing the issue.

    Thanks!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.