Home / Forums / DynamiX Support / consultations

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Christian Suter
    Participant

    Hi

    the site is http://mhiubuvk.preview.infomaniak.com/

    I have 3 questions

    1)
    I can not see the footer
    Visual composer not not installed
    template option – main footer -display footer is on
    le low footer I see no problems

    2)
    as I can change the colors of the buttons on the page woocomerce?

    3)
    menu typography is bold,
    You can be put in normal?

    THANKSSSSS

    best regards
    Christian Suter

    Andy
    Andy
    Keymaster

    Hi Christian,

    1. Have you tried disabling plugins to see if that has an affect? Failing that, can you post your WP login details please and I’ll take a look for you.

    2. This would have to be done manually now as they removed the option to change it.

    3. You can change it be adding the following CSS to appearance > Theme Options > Customize > Custom CSS:

    #nv-tabs ul li a {font-weight:normal !important;}


    Christian Suter
    Participant
    This reply has been marked as private.

    Christian Suter
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    1. For some reason you had the following CSS in Appearance > Theme Options > Customize > Custom CSS:

    #footer-wrap > .wrapper {display:none;}

    I’ve removed it and now the footer displays.

    2. You would have to change it via CSS, exactly what buttons do you want to the change, the “Select Options” button?

    You can use some CSS like:

    .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button {background-color:#ff0000 !important;}


    Christian Suter
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    You’re welcome Christian.

    If you haven’t already rated the theme, please head over to ThemeForest > Account > Downloads and rate DynamiX 🙂

    With regards to the alignment. It’s the color swatch that is causing it, if we set a static height to all of the color swatches, it should align. Try this in Appearance > Theme Options > Customize > Custom CSS:

    .shopswatchinput {
        min-height: 110px;
    }
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.