Home / Forums / DynamiX Support / Contact Form 7 – Javascript/Jquery issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Ian Wheeler
    Participant

    Hi Andy,

    I'm sorry to come to you with plugin related question but here is my issue: Contact Form 7 and Dynamix were working fine together until yesterday for some reason: The form itself works but attachments don't. The forms can be filled in but it's not allowing any attachments (the jquery just hangs). It's a conflict between CF7 and the beauty that is Dynamix. I was wondering, have you had an issue with this before and know of a way to combat it?

    Thanks

    Ian

    (form location)

    http://www.vivilanco.com/design-quote-form/

    Andy
    Andy
    Keymaster

    Hi Ian,

    I've not come across this before – was it working originally and then just stopped? Any plugins installed in the mean time or upgrades?

    It may have been temporary?


    Ian Wheeler
    Participant

    Hi Andy.

    It was working fine and dandy (even had a client use it to send me a file or two) then when I tried it for some reason, it didn't work. Odd I know.

    Andy
    Andy
    Keymaster

    Hi Ian,

    Can you try disabling all other plugins bar the CF7 plugin and see if that works then? I've seen CF7 being used plenty of times with attachments and no other reports. 

    I'm wondering if it maybe something to do with the server – it might be a permissions or storage issue if the files are being stored on your server?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.