Home / Forums / DynamiX Support / Contact Form

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Tamás Kurdi
    Participant

    Hi there!

    site URL: http://www.tamaskurdi.com/contact-map/

    description:
    I am not sure it is the theme’s bug, but my contact form doesn’t send me e-mails at all.
    I used the default Dynamix Enquiry Form, and set the mail address correctly, but nothing happens.

    Best Regards,
    Tamas Kurdi


    Tom ( Support)
    Keymaster

    Hi,

    It looks like you have a # instead of an @ in your email address on your forum. tamas.kurdi#gmail.com. Try checking the settings of this. On a sidenote, are you on a Window or Linux server?

    Kind regards,
    Tom


    Tamás Kurdi
    Participant

    Hi,
    Thanks for the fast reply.
    Here is a picture of the settings of the Enquiry Form, I believe this is not the problem.
    However I tried other Contact Form plugins, where I had to attach an ID to the Contact Form and set it up in a seperate Tab in the dashboard, however I could not find a way to use this ID number in Dynamix`s Enquiry Form.
    screenGrab of EnquiryForm

    Kind Regards,
    Tamas.


    Tamás Kurdi
    Participant

    I missed a question. I`m using Windows, and my website is hosted by DreamHost with “shared Hosting”.


    Tom ( Support)
    Keymaster

    Hi,

    You should be able to add an ID via the field in your screenshot.

    If you are using a Windows server, you must have PHP Mail is enabled. I recommend asking your hosting company to check this.

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.