Home / Forums / DynamiX Support / Contact form doesn’t work

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts

  • Anne LN
    Participant

    Hi all;

    I've put the contact form ( of dynamix ) in my drop panel menu and it's not working. Is there something I forgot ?

    Thanks for help

    Anne

    Andy
    Andy
    Keymaster

    What's the code you're using?


    Anne LN
    Participant

    Andy, would you please let me know what code I have to use when I want to paste code here not to be interpreted ?

    Because I don't manage to do it and when I paste code it's a desaster

    .

    Thanks


    Anne LN
    Participant

    Anyway, I'm using your tutorial code, with of course my mail inside the code. Wrong ?


    vojin p.
    Participant

    not sure how much help this will be, but i installed a Contact Form 7 WP plug in (http://contactform7.com/)

    it has few stock forms which do the trick for me

    install the plug-in from WP (plugins | add new), activate it and make a form

    then just add the form shortcode to the page you need (one liner)

    it is also multilingual so it's an added bonus for me

    Andy
    Andy
    Keymaster

    This is the contact form shortcode. 

    [enquiry_form id="footercontact" emailto="myemail@address.com" thankyou="thanks, we'll be in touch soon!" /]


    Anne LN
    Participant

    Hi Andy,

    This exactly what I paste it in a "drop panel column" and i never received the mails. 🙁

    Andy
    Andy
    Keymaster

    Hi Anne,

    Hopefully not exactly otherwise you won't get it, wrong email address 😉 it hasn't gone into the spam folder has it?


    Anne LN
    Participant

    :-p I knowwwwW ! of course it's with my personnal mail :-))

    You can see it if you want on my site. 🙂


    Anne LN
    Participant

    @ Andy : I apologyse for this post because it was a problem of my hosting… your code is now working perfectly.

    Vojin : Thank you for your message but as the so simple code of Andy is working, everything is perfect :-))

    Andy
    Andy
    Keymaster

    Glad it's sorted, do you know what the hosting changed? @Royal is having some issues with this. 


    Anne LN
    Participant

    Hi Andy 😉

    Yes I know. Activating a Postfix mode was a good idea :p


    aphemic
    Participant

    Hi There,

    I have installed the theme. I have generated a contact page. I have used the shortcode on this page to generate the contact form. Problem is when I send an enquiry, I do not get any emails . . . I am sure the email is correct and working. Also have the latest version of WordPress etc.

    Any advice would be much appreciated.

    Would I be better using an additional plugin?

    Thanks

    A


    aphemic
    Participant

    Scrub my last comment. Just downloading the latest version . . . . .


    aphemic
    Participant

    Updated the theme. Contact form still not working??

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.