Home / Forums / You Theme Support / Contact Form not working properly

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • bgardgraphics
    Participant

    Hello,

    My contact form on my site is not working properly. I have taken it down off of my menu so that customers aren’t sending a message though a form that is not working however the page is http://www.bgardgraphics.com/contact

    I did quite a few test and sent some test messages through the form in both the contact form and subcribe contact form. I get a message saying “your message has been sent” but I never receive the message to my email account. I have checked my email junk mail and spam and the messages are not in there. Please help.

    Thanks,
    B.Gard


    bgardgraphics
    Participant
    This reply has been marked as private.

    Hi @bgardgraphics

    Have you tried using another contact form plugin and testing it? If it still does not work, that is an issue with the PHP mailer on your server.

    You will need to coordinate with your hosting provider to look into that issue.

    Thanks!


    bgardgraphics
    Participant
    This reply has been marked as private.

    Hi @bgardgraphics

    Since the email/contact form works when you use your Gmail account, the issue would be on the bgardgraphics.com email server as it could be filtering the emails.

    You will need to coordinate with your hosting/email provider to look into it further.

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.