Home / Forums / DynamiX Support / Content Frame Opacity not working in IE, but does in Firefox

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Kim Parsells
    Participant

    Hello, I have the content frame color set at white and 100 opacity. It works fine in Firefox, but not in Explorer. http://surfisup-preview.com/eec2/ Please advise. Thank you!

    Andy
    Andy
    Keymaster

    Hi Kim,

    Please replace DynamiX/sub-functions.php with the following file:

    http://help.themeva.com/tmp/dynamix/sub-functions.php.zip ( unzip )

    That should resolve the issue, if not, please let me know.


    Kim Parsells
    Participant

    That worked. Thank you! Will the fix be included if I download the latest version now?

    Andy
    Andy
    Keymaster

    Yes it will 🙂


    Kim Parsells
    Participant

    I purchased through Themeforest and it’s saying that the latest update was May 12. Would you please let me know when that has been updated so that I can download the version with this fix?

    Andy
    Andy
    Keymaster

    Hi Kim,

    If you add your API details to Appearance > Theme Options > Theme Updates, it will tell you when there is a new version available.

    I figured I would add to this one, because I am having the reverse of that problem. I have disabled content frames, and by all accounts, I should not have any borders set up in my html, or css files. It continues to show up on my site however.

    http://79.170.40.234/chitch234.us/69/?preview=true&preview_id=69&preview_nonce=c8fcb47bb7
    I ran a jsfiddle, to see if the html was doing the same thing. It does not appear to be.
    http://jsfiddle.net/5xm4hgfj

    as you can see it is behind both the result box, and the slider bar. I am having trouble locating the file you speak of. I assume it would be in the ftp manager under themes, and ultimately dynamix, but I do not see it there.

    I was able to get this figured out. I unfortunately had to change the actual style.css that was associated with dynamix altogether in order to get it working properly. If there is something else I was missing let me know, but I assume it will be rather difficult to know now that I have changed it.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.