Home / Forums / ePix Support / Cosmetic issue with Menu – ePix upgrade from 1.2 to 1.3.2

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Gabriel Aguirre
    Participant

    Hello – I recently updated my ePix theme from 1.2 to 1.3.2 and noticed a cosmetic bug: the menu now displays a scroll bar if the menu “runs off” the bottom of the browser window. This behaviour wasn’t there on 1.2 (I double-checked, I re-installed a backup I had — I even upgraded that re-install to see if I was right, and yes…the issue reappeared when upgrading to 1.3.1 or 1.3.2 from 1.2)

    You can check this if you resize your browser window (the smaller, the better). My (still beta) site is http://www.parispostcard.com/

    I am using the latest Firefox and Chrome browsers on Windows 7 and 8. It is far more evident on Chrome.

    Although the appearance of this scroll bar is “cosmetic”, it is distracting enough that I thought I should point it out to you.

    BTW, as a side-note, I have manually updated Visual Composer to 4.3.5: not doing so causes the 4.3.4 version to cause havoc when upgrading to WP 4.1

    I would have gladly attached before-and-after screenshots, but it’s not possible.

    Andy
    Andy
    Keymaster

    Hi Gabriel,

    The scrollbar isn’t visible for me in Chrome. It maybe due to your screen size. The padding of the menu sidebar was increased due to some content not being displayed fully. Can you post a screenshot or give me your screen resolution and i’ll check your site again.


    Gabriel Aguirre
    Participant

    Hello Andy — right, as I stated, you can see this if you resize your browser’s window (to a smaller size) to see this happening. This can easily be verified using Chrome on Windows. Again, resized. To a smaller size. Screen resolution on my laptop is 1366×768.

    About the screenshot: it is not evident to me how to attach them on this forum, other than providing an inline URL –which I’d rather not, but if that’s the only way, so be it.

    Thanks

    Andy
    Andy
    Keymaster

    Hi Garbriel,

    I tried in browserstack, I could only get it to show the scrollbar if I really made the window tiny. Naturally fullscreen in 1366×768, it worked fine for me.

    You could place this bit of CSS in Appearance > Theme Options > Customize > Custom CSS – it’s how it was prior to 1.3.

    .header-inner {padding-bottom:0 !important;}


    Gabriel Aguirre
    Participant

    Excellent! Solved; that worked like a charm, thank you very much.

    Andy
    Andy
    Keymaster

    No problem, I’m glad I could help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.