Home / Forums / You Theme Support / Counters don't work

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • hansplanje
    Participant

    Hi there,

    Thank for the YouTheme. I love it!

    I really have no clue to get the counters working. All settings done but nothing appears. Also tried different browsers.
    Can you tell me what the approx speed must be? Maybe thats the problem. Other suggestions?

    A second question is, how can the hight of the row be fixated. When I put in a single image which is higher than the row, the row adepts to the hight of the picture. I assumed it was the other way around. Is there a solution fot this.

    Thanks in advance, Hans

    Hi @hansplanje

    Can you please send over your site’s URL and login credentials so we can check what you have set up so far?

    Regards,


    hansplanje
    Participant
    This reply has been marked as private.
    This reply has been marked as private.

    hansplanje
    Participant
    This reply has been marked as private.
    This reply has been marked as private.

    hansplanje
    Participant
    This reply has been marked as private.

    Hi @hansplanje

    Can you please just disable the firewall temporarily while we are working on this? I do not have a static IP address and it has changed again, so I can’t access the site.

    Temporarily disabling any security rules you added to the site would make it easier for us to look into the issue.

    Regards,


    hansplanje
    Participant
    This reply has been marked as private.

    Hi @hansplanje

    For some reason, it looks like I still can’t login. http://new.massage-in-bedrijf.nl/wp-admin opens a page with error 403.

    While I can access the login form at http://new.massage-in-bedrijf.nl/wp-login.php , it redirects to the wp-admin URL upon logging in.

    Can you please recheck?

    Thanks!


    hansplanje
    Participant
    This reply has been marked as private.

    Hi @hansplanje

    General issues
    – On pages with the Dock Bar, you actually enabled it on each of them. All you need to do is edit each page then scroll down under the page editor then click on the ‘Layout’ tab. Set the ‘Dock Bar’ to off.
    – I am still checking what’s causing the mobile menu not to appear
    – The opacity of the dropdown menus can be altered via Customize > Customize Skin > Header > Submenu > Background Opacity
    – Can you please send us a screenshot of these specific spaces between columns as I do not particularly see it on the site.

    On page: http://new.massage-in-bedrijf.nl/wp-admin/post.php?post=4574&action=edit
    – Video backgrounds are designed for desktop and it won’t work on mobile. All you need to is add a background image to the row where you added the video. The background image will replace the video on mobile
    – The icon should be gone now
    – The parallax effect is actually not visible if there is no foreground. If you add a text to this row, you will see the parallax working
    – %V must be added to the Counter “Format” so it can output the counter. I did it for the first column and it now works.

    On page: http://new.massage-in-bedrijf.nl/wp-admin/post.php?post=18&action=edit
    – How do you want the page laid out on smaller screens? With how they look on desktop, the current layout on mobile is actually correct.

    If you can specify how you’d want it to look then we can check what we can do

    Regards,


    hansplanje
    Participant
    This reply has been marked as private.

    hansplanje
    Participant
    This reply has been marked as private.

    Hi @hansplanje

    it looks like the mobile menu is indeed dependent on the dock bar, so it needs to be enabled to show the mobile menu.

    It looks like you have also sorted out not to show the docked icons, so I think this is sorted out now?

    Regarding the opacity on the menu, it is actually working, however, it does not float over the image/any row since the floating header is disable.

    So all that was needed is to set the Header to “Float”. This way, the first row moves under the header. I have done and it now works. You can now play around with what background color and opacity works for you.

    Regards,

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.