Home / Forums / You Theme Support / CTA on Buttons on Slider – Cant add link

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Brandelity
    Participant

    Hello,

    I created two buttons on my homepage slider by adding layers. However I cant see where to put the link in for the buttons. I tried writing the CTA in the box with html but it just sends me back to the homepage and also messes up the styling.

    This is what the button was originally and it looked perfect.
    READ ALL ABOUT US <i class=”fa-icon-chevron-right”></i>

    This is what I’ve tried and for some reason or others each of these doesn’t work…
    READ ALL ABOUT US <i class=”fa-icon-chevron-right” href=”/who/”></i>
    READ ALL ABOUT US
    READ ALL ABOUT US <i class=”fa-icon-chevron-right”>
    READ ALL ABOUT US <i class=”fa-icon-chevron-right”>

    Appreciate the help!

    Hi @brandelity

    Can you please send over your site’s URL and login credentials so we can personally check and test on this from our end?

    Regards,


    Brandelity
    Participant

    Its the homepage http://www.brandelity.co.uk

    The login credentials I think you may have had previously….
    User: acoda
    pw: acoda123help

    The full-page slider is at the top.
    There should be two working buttons. I can’t seem to set the links.

    Hi @brandelity

    I was able to successfully add the links to the buttons, but for some reason, there seems to be an overlay on the slider that is converting the whole slide to link to “self”. I can’t seem to figure out where this was set. Once this is removed hover effects on the button and the links should work.

    Can you please check if you can figure out where this was set? I do not see this issue on the ‘idea3’ slider, only on ‘retro4’. Maybe it is best to setup a new slider? You can add the links via the Action tab in Revolution Slider.

    Regards,


    Brandelity
    Participant

    Ah okay I’ve found it. In the slider settings, under Link & SEO there was a setting for Enable Link. I switched this off and now the links in the buttons are working.

    Thanks

    That’s great, @brandelity

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.