Home / Forums / DynamiX Support / Custom Skin Menu Settings

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Anthony
    Participant

    Hi there,

     

    I have been trying to play around with the colour settings of the menu in the skin settings menu, however the changes made in the editor render no effect to my navigation menu.

     

    Other options in the skin settings such as font etc. do work when i change them so i know these settings are addressing the right menu.

     

    Any thoughts on what i might be doing wrong, or is there a tutorial/screencast that covers this?

     

    Thanks!

    Anthony

     


    Anthony
    Participant

    I may have worded this badly. The section i am referring to is the Custom Skin+ area of the skin settings. As mentioned however, playing around with the menu colour settings does nothing.

     

    Thanks again


    deadlive
    Participant

    Hi Anthony, I am  new to this  but I had a problem  where my woo commerce pages had no color on header or footer and when I tried to change page skin it stayed on light.I found the problem  in main dynamix site setting.The site was set on light but  site pages are set on dark which was conflicting.I changed every thing to dark in main controls and after two weeks banging my head on the computer the whole site is now black and dark grey and I feel dumb.

    Andy
    Andy
    Keymaster

    Hi Anthony,

     

    What version of DynamiX are you using, if you’re not using the latest, please upgrade. I know there was a bug – it was either fixed in the previous version or it’s fixed for the next update (due any day now).


    Anthony
    Participant

    Thanks Deadlive, i will take a look and try that out too!

     

    Andy, I went to themeforest after my efforts failed with the editor and i downloaded the theme again and re-uploaded as per the usual manner, so it should be current.

     

    I’ll let you know if deadlive’s method works for me, and let you know here shortly.

     

    Thanks everybody!


    Anthony
    Participant

    Just verified that i am running 2.9.1, sorry forgot to mention that!

     


    Anthony
    Participant

    Couldnt seem to get it working with deadlive’s method. I think im lost!

    Andy
    Andy
    Keymaster

    I’ve just checked that version and it is broken – edit DynamiX/style.php and edit the following line:

     

    #toppanel, #toppanel a,.lowerfooter, .tweets h3 a, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a

     

    to

     

    #toppanel, #toppanel a,.lowerfooter, .tweets h3 a, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a, #content

    Andy
    Andy
    Keymaster

    With regards to the menu settings, this only works if you’re using the Custom Skin +

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.