Home / Forums / DynamiX Support / Customizations not being applied

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • kylerogowski
    Participant

    Somehow I set up the carbon fiber background for the header, which is what I wanted, so it was either default or I set it. Anyway, the client now want’s a completely different look. I went on the homepage view and from the admin bar chose “Customize”. The preview in the right pane is basically what I want, and I’ve clicked save & Publish every time, but when I go to the site, nothing has changed. The customize panel shows the new skin I made, with all my font color/background color choices, so it’s being saved.. Just not applied?

    I tried using the Dynamix theme (not child) but that didn’t help, so I’m back to using the child theme. It will be a lot easier to make the changes with these options rather than manually overriding all the css, so it’d be great if I could figure out where the disconnect is between the customize panel and the live site..

    Thanks!
    – Kyle


    Tom ( Support)
    Keymaster

    Hi,

    It sounds like you have not set your new skin to the Default skin. Within the customizer, you can create and edit skins but until you set them to the Default skin, it will not reflect on your website.

    Kind regards,
    Tom


    kylerogowski
    Participant

    No matter what I choose for the default skin, the carbon still stays. Some settings apply, like the drop-down for default skin (light/dark) and I just tried the menu align left/right and those changes apply, though the header background and font colors don’t apply. [my custom BBS theme has no background image, just a white header, with red menu font, but even when other changes reflect on the live site, my header still has a carbon background with white menu fonts] I tried setting another theme-provided skin as the default theme, and even though the Bokeh skin shows that nice purple background in the preview pane, after I click save it will still be carbon.


    Tom ( Support)
    Keymaster

    Hi Kyle,

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you?

    Kind regards,
    Tom


    kylerogowski
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Kyle,

    It seems you had carbon set as your skin for the home page. I have changed this to Default for you.

    Hope this helps.

    Kind regards,
    Tom


    kylerogowski
    Participant

    Thanks, I feel dumb it was that easy… where was that set at? I was using the customize button on the admin bar.. where are the individual pages set at?


    kylerogowski
    Participant

    Ha, on each page edit page. duh, I feel so dumb. Now that I see that panel, I remember setting it there and not the customize pane.

    Thanks!


    Tom ( Support)
    Keymaster

    No worries, easy mistake to make.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.