Home / Forums / DynamiX Support / Customizations not saving

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Jason Erick Taylor
    Participant

    I have the theme all installed and looking pretty.

    I try to customize the theme and I Save and Publish but nothing happens on the actual site.

    My changes are still there when I reload the customization page for the theme.

    Andy
    Andy
    Keymaster

    Hi Jason,

    Are you setting the Skin you’re editing as the “Default Header / Footer” skin? I’ve made this a little simpler in 3.0.4 – if you haven’t got a default skin selected, it will use the Skin you’ve recently edited.


    Jason Erick Taylor
    Participant

    Well, I was selected the newly saved skin in two places and it was the one I was editing.

    I created a new Home Page (blank) and made it the static page and was able to Save and Publish. I -was- using the Home Page generated from the demo xml import. I could not edit that page at all. I tried deleting the code to make it blank and it wouldn’t save. Creating a new page solved the issue.

    Andy
    Andy
    Keymaster

    Is the skin you’re editing now working as the default skin?


    Jason Erick Taylor
    Participant

    Yes. It had to do with the demo content uploaded for the Home Page. I didn’t figure out why but I was able to move forward. I tihnk it had to do with the accordion.

    Andy
    Andy
    Keymaster

    I’m glad it’s working now.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.