Home / Forums / DynamiX Support / Customize problem

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Martin Griffin
    Participant

    Hi Andy,

    Running Dynamix 5.1, with WP 4.4.1.
    If I try to use the Customize feature I get a fatal error.
    Deactivating VC gets round the issue but not ideal.
    Any suggestions?

    Andy
    Andy
    Keymaster

    Hi Martin,

    I’ve made a few changes to the customizer now. It looks like WP changed it in 4.4.

    Download http://acoda.com/tmp/customizer_fix.zip

    Place controls-customizer.js into DynamiX/lib/adm/js/

    And replace DynamiX/lib/adm/inc/theme-customizer.php with the theme-customizer.php above.

    Empty all the cache and it should be okay. Also, ensure you’re up to date with Visual Composer by following this guide: http://acoda.com/troubleshooting-guide/


    Martin Griffin
    Participant

    Yep, that sorted it, thanks.
    Martin

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.