Home / Forums / DynamiX Support / Customize Theme is Dead Loop

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Rickware
    Participant

    The theme customization screen is in a dead loop and just keeps refreshing. I can update the theme settings, but no the customize settings. Is there any work-around for this?


    Tom ( Support)
    Keymaster

    Hi,

    Exactly which browser are you using to test on? Please try another browser like Chrome for example to test this out. Can you also try de-activating each of your plugins one-by-one to find one that may be conflicting.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Rickware
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Rick,

    I have logged into your site and de-activated all of your plugins and it resolved the issue. I recommend going through and de-activate each plugin to find out which one is causing this issue.

    Kind regards,
    Tom


    Rickware
    Participant

    Tom, thank you for taking a look into this issue. I was able to determine that the plugin which was causing the issue was “WP Content Copy Protection, Version 1.0.6.2 | By RSPublishing. By disabling this plugin I was able to go in to Customize and make my changes. When I re-enable the plugin, the same issue occurs.

    The site functions fine with plugin enabled provided I do not need to change the theme’s customization.

    Please consider this support item closed. THX


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.