Home / Forums / DynamiX Support / Customizing Skin Doesn't Work

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • DP
    Participant

    I can’t get this theme to change its default settings in many cases. I’m not able to change many of the setting to the under the Theme > Customizing section. I’ve created a New Skin and I’ve been able to change the header color in a way that appears on the header. But when I try to change other settings, the fonts for example, the change doesn’t appear on the site. If I close out and come back, the font setting still appear on the Customzier panel, but the fonts aren’t used.

    Also, the Customizing area is acting oddly. If I set the Global Skin to a new skin and Save & Publish, when I come back into the Customizer the new skin doesn’t show in the Default Skin for Site area.

    It’s as if the setting I change don’t take.


    Tom ( Support)
    Keymaster

    Hi,

    You will need to set the skin you want to show on the website as the Default skin, if this is not set then the original skin will show instead.


    DP
    Participant

    The Default Skin for your Site field is set to the skin I want to show on the website.

    Here is some more detail:

    Fonts: I’ve changed and saved the font setting to Lobster and Cabin but site is displaying the default font in both the Customize admin area and on the site.

    Body Skin: I changed the setting Body skin to Dark and then hit Save & Publish and the pages still appear light in both the Customize admin area and on the site.

    Header: I changed the header color. In this case I do see the change in the admin area but after saving and publishing, no change on the site.

    I appreciate your help.


    Tom ( Support)
    Keymaster

    Something doesn’t sounds quite right here. Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    DP
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Within the Live Skin Customizer, you have set the Content Frame to disabled. So changing the settings to dark etc won’t do anything. Currently, you are just seeing the background of the site as there is no content background.

    To enable this go to Body > Content Frame.

    I recommend re-creating your skin as something is not quite right within it. If you choose a different skin, you can select all of the options and they work as they should.

    Hope this helps.

    Kind regards,
    Tom


    DP
    Participant

    I’m not finding that changing the skin makes a difference. I created a new skin set it as the default and published and tried to make some basic changes, such as font and header color. None of them showed up on the live site, which is still showing the old skin. A few changes (header color) do appear in the customizer view (but not the live site) but font still does not.

    Content Frame is set to enabled.


    Tom ( Support)
    Keymaster

    Hi,

    I am not sure why the Google fonts are not appearing but I have asked Andy (theme creator) and he said to check with his hosting that the site can talk to google. This may be the cause of this.

    It looks like your site wasn’t updating as you have a cache plugin installed. You will need to flush the cache plugin when making large changes like this on the site.

    I have made the background white and added the content from to dark.

    Kind regards,
    Tom


    DP
    Participant

    I talked extensively with my hosting company. They said, “As far as we can tell, everything is working on our end and the systems are talking with Google just fine.” The specifically said that they checked the IPv6 communication with Google and found it was fine. Do you have further ideas about the fonts?


    DP
    Participant

    I’ve turned off the WP Super Cache plug-in but am still finding that my changes are not taking effect on the main site.


    Tom ( Support)
    Keymaster

    Hi,

    Try asking your hosting to clear out htaccess file. It looks like your site is still caching as it says within your source file that it is still there and still caching. There is definitely something up with your set up of your site as there are a few things that are not working correctly. If all else fails, I recommend re-installing WordPress and the theme to rule everything out.

    Kind regards,
    Tom

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.