Home / Forums / You Theme Support / Default value from width attribute greyed out

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Zingflash
    Participant

    The issue I have is as follows with this set up

    1/3 + 1/3 + 1/3 + 1/1 + 1/6 + 1/3 + 1/3 + 1/6

    mobile and landscape and portrait stack the inner columns as expected so they sit 1/1 across the container, but on tablet portrait I need these to be either 50% or 100% wide like on mobile, but in the settings it says the following.

    “Default value from width attribute”

    Which means it will continue with a 1/3 across the screen and they columns are too narrow. How can I change this setting?

    It is some what confusing when you have the settings of the column as large, medium, small, extra small . Whereas in visual composer you have Desktop, Tablet landscape, Tablet Portrait, Smartphone landscape and Smartphone portrait, and these sizes don’t appear to match the column settings. Unless I am missing something

    Any help would be much appreciated

    Hi @zingflash

    I can’t seem to visualize the issue you described.

    Can you please elaborate further and send screenshots so we can check this further?

    Regards,


    Zingflash
    Participant

    I have fixed this issue , thank you for your help, you can now close the issue


    Zingflash
    Participant

    this is still causing issues. on the device i get 1/4 1/4 1/4 1/4 but it needs to be 1/2. So on tablet portrait they should be 2 x 2 as theres not enough room.

    I have added a screen shot to the back end where you can set the columns to be 1/4 for large screens then 1/2 for smaller screens but when the next smallest screen is available it uses the original setting.

    • This reply was modified 1 day ago by  Zingflash.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.