Home / Forums / DynamiX Support / Demo Content Revolution Slider

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Brandon Matthews
    Participant

    Hi, I’ve looked through others posts so forgive me if I’ve overlooked this answer. But when trying to upload the revolution slider demo content like the demo page, I get this error:

    “importing slider setings and data…
    Error: slider_export.txt does not exist!”

    I followed the steps at this page: http://themeva.com/docs/dynamix/setup-a-revolution-slider/

    What am I missing?

    Thanks in advance!

    Andy
    Andy
    Keymaster

    Hi Brandon,

    I’ve tested on a test server and it does appear to be working fine.

    Can you check you’re using the latest version of the Slider Revolution. The latest version bundled with the theme is 4.6.5.

    If you’re using the latest version of the theme, you’ll find the latest bundled version of Slider Revolution in DynamiX/plugins/revslider.php.

    Failing that, please post your WP login details and I’ll take a look for you.


    Brandon Matthews
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Brandon,

    I’m not sure what was going on for you but it imported fine for me – I’ve renamed the older one to prevent any issues.


    Brandon Matthews
    Participant

    Thank you so much! one last question and I promise I’ll be done… On the demo page it’s full width of the website. On mine there is space on both sides of the slider. Do you know what setting fills the whole width of the page?

    Andy
    Andy
    Keymaster

    That’s strange, did you add it via Pages > Add Gallery > Revolution Slider and add the id in? e.g. homeslider


    Brandon Matthews
    Participant

    Thank you! That was it. The way I applied the slider was with the drop down in the toolbar. I didn’t know the other way. That made all the difference!

    Thanks for all the help and support. Awesome theme!

    Andy
    Andy
    Keymaster

    No problem, I’m glad I could help 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.