Home / Forums / You Theme Support / Demo Import issue

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Devismantell
    Participant

    When importing a demo it mixes up with the previous one I had imported. For instance if I import you Classic after Classic Yellow, there will be elements of both in it. How can I completely start with a clean demo?

    Hi @devismantell

    If you are still testing the demos, use WordPress Reset plugin as this will help remove the old imported content so you can import a new one.

    Regards,


    Devismantell
    Participant
    This reply has been marked as private.

    Devismantell
    Participant
    This reply has been marked as private.

    Hi @devismantell

    There are a lot of reasons why an error 500 could be triggered. Normally you will see this from your server’s error logs. You can coordinate with your hosting provider to specifically check what is the issue.

    One of the reasons for such could be your server’s memory might have been exhausted so try to increase your PHP memory allocation.

    For the refund, you have to contact ThemeForest for that.

    Regards,

    Andy
    Andy
    Keymaster

    Hi @devismantell,

    Andy here ( I replied via your ThemeForest request ). Can you post your FTP details please, I’m confident it’s a WP memory issue and easily fixed.


    Devismantell
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    Ok, I’ve fixed the issue with the activation. I believe it was due to your version of PHP. This will be fixed for the next update either way.

    What demo were you trying to install?


    Devismantell
    Participant

    Great! I was trying to install the classic demo, not the classic yellow.

    How would I approach in fixing it in case I face this same issue in the future? Is it something that has to be fixed on your end?

    Thanks again

    Andy
    Andy
    Keymaster

    Hi,

    Yes, I’ve fixed it within the theme. It’s most likely because you’re using a new version of PHP and it didn’t like a particular function. So I’ve changed that function within the theme now, which is included in the next update 🙂

    Ok, I’ll install the classic blue for you now and check it’s all working fine.


    Devismantell
    Participant

    I see the changes, awesome job.

    Andy
    Andy
    Keymaster

    No problem. It all seems to be working fine 🙂

    Andy
    Andy
    Keymaster

    I added a little test here too, to see if new pages work – http://www.3d-floorplans.com/test/ and they do.

    I hope you can get started now. Any questions, just post away and support will help you out.

    There’s a new update coming in the next few days ( 3 more demos included ), so look out for that too. Enjoy 🙂


    Devismantell
    Participant

    Great, I’ll be looking forward to checking out the new demos.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.