Home / Forums / You Theme Support / Disable display of images as separate articles

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • henova_GmbH
    Participant

    Dear Support Team,

    I have tried to disable our webpage images to be displayed as articles with comment function, but I have not succeeded yet. Example: http://www.henova.de/kontakt/istock-519434666-grau/
    Our webpage has only 4 pages and I have disabled all blog option as well as the comments option as well as all individual block parameters on each page. Still each mediathek images has an individual page. The problem with that is, that google considers those articles as important as to feature them in our corporate search results as main links. See: http://bit.ly/2CpLgTe
    Please tell me, what I can do to not have any webpage image have a separate page!

    Thanks for your help!

    Hi @henova_gmbh

    Can you please send over your login credentials so we could personally check on this further from our end?

    Regards,


    henova_GmbH
    Participant
    This reply has been marked as private.

    Hi @henova_gmbh

    Yes, your WordPress Dashboard login. You can send it here, just make sure you set your reply to ‘Private’ so no one can see the login credentials you sent.

    Regards,


    henova_GmbH
    Participant
    This reply has been marked as private.

    henova_GmbH
    Participant
    This reply has been marked as private.

    henova_GmbH
    Participant

    Can I get some support from you?

    Hi @henova_gmbh

    My apologies for the delayed reply.

    I had to recheck your initial post on this thread and saw that your main issue is you want to disable the media attachment page for your site? If yes, this is actually not an issue with the theme but on the WordPress installation itself.

    One workaround to this is to install the ‘ Attachment Pages Redirect’ plugin http://wordpress.org/extend/plugins/attachment-pages-redirect/

    All you have to do is install and activate the plugin. Upon activation the plugin starts redirecting users landing on attachment pages to parent post. If no parent post is found, then the users are redirected to homepage. This plugin works out of the box and has no settings page.

    Regards,


    henova_GmbH
    Participant

    Thanks for you help!
    I was able to resolve the problem with your support!

    Cheers, Annemarie

    You’re welcome, @henova_gmbh

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.