Home Forums You Theme Support Disable Heading "ARCHIVE: PORTFOLIO" in Portfolio page

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #95347

    Frank Weber
    Participant

    Hi,

    how can I disable the Heading in a Page like Archive Portfolio as You can see in this screenshot?

    https://www.dropbox.com/s/mucu370tt14ep5b/20170111_deactivate_Heading_Portfolio.jpg?dl=0

    Best regards Frank

    #95363
    Edcel
    Edcel
    Moderator

    Hi Frank,

    You can disable/enabled a page title under the Page Editor on the General tab.

    If the page is an “archive” page, which means there is no physical page to disable/enabled the title, the best option is to use CSS to hide it.

    Something like:

    .post-type-archive-portfolio h1.archive-title {
        display: none;
    }

    Thanks!

    #95377

    Frank Weber
    Participant

    Hi Edcel,

    have many thanks . It works. At the Moment this portfolio page has a little bit to much space between Menu and content.

    a) is it possible to reduce the space only for this archive page?

    b) is it possible to add a special self defined Heading as a replacement for the original Heading “Archive-Portfolio”?

    Kind regards Frank

    #95416
    Edcel
    Edcel
    Moderator

    Hi Frank,

    1. You may hide the whole box using this CSS which should decrease the space:

    .post-type-archive-portfolio .intro-text {
        display: none;
    }

    2. This is possible but will require custom coding which we do not support.

    Regards,

    #95457

    Frank Weber
    Participant

    Hi Edcel,

    I try the first way but I see no effect.

    Kind regards Frank

    #95460
    Edcel
    Edcel
    Moderator

    Hi Frank,

    Can you please send the exact link to the page you want to apply this on so we can personally check it?

    Thanks!

    #95466

    Frank Weber
    Participant

    Hi Edcel,

    here is the link: http://naturfotografie.frankwwweber.de/portfolio/

    Kind Regards Frank

    #95536
    Edcel
    Edcel
    Moderator

    Hi Frank,

    Our apologies for the delayed reply.

    I checked that page and the “ARCHIVE: PORTFOLIO” is actually not appearing on that page.

    Can you clear your cache and recheck?

    Thanks!

    #95545

    Frank Weber
    Participant

    Hi Edcel,

    Yes, i see but the space in the head is to big. I think, the first option not work

    .post-type-archive-portfolio .intro-text {
    display: none;
    }

    .post-type-archive-portfolio h1.archive-title {
    display: none;
    }

    Best regards Frank

    #95593
    Edcel
    Edcel
    Moderator

    Try to update:

    .post-type-archive-portfolio .intro-text {
    display: none;
    }

    to

    .post-type-archive-portfolio .intro-wrap div.intro-text {
        display: none;
    }

    Thanks!

    #95927

    Frank Weber
    Participant
    This reply has been marked as private.
    #95946
    Edcel
    Edcel
    Moderator

    Hi Frank,

    I haven’t particularly seen a site using our theme with a webinar, but I see no reason for it not to work.

    You can personally try it as there should be no cost in doing so.

    Thanks!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.