Home / Forums / DynamiX Support / disable menu on page not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Jeff
    Participant

    I am trying to disable the navigation menu all together. I have tried enabling this feature on the page config area and no luck.

    also my mobile menu is showing up on desktop

    theorange.org

    Please help

    Thanks!


    Jeff
    Participant

    i think i have narrowed down the issue somewhat.

    no matter which menu i create or select it is just showing default menu items and no particular menu.

    I think somehow the menu section is broken?

    not too sure but have just used CSS to move it off the page until you guys have some idea of what is going on

    thanks again

    Andy
    Andy
    Keymaster

    Hi Jeff,

    Can you ensure that the WP Custom Menu is enabled via Appearance > Theme Options > Header > WP Custom Menu. Then ensure that the menu is selected in Appearance > Menus > Manage Locations.


    Jeff
    Participant

    thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.