Home / Forums / DynamiX Support / Disable the header background from stretching when I add a stage gallery?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Steven Ready
    Participant

    Hi Guys,

    I’m experiencing a shadow effect with my header element which I would like to disable, if possible.

    I have assigned an image to the Header Background 1 (which is repeated across the x-axis and has no bg colour). I have nothing set for Background 2. I am attempting to have the header a fixed height across all the pages. Same height as the ‘header-banner.png’ image I’ve used (123px H). I’m adding the stage gallery to the home page as a feature element (not common across all pages – just home page).

    The issue is, there is a drop shadow appearing on an element that I don’t want visible. The drop shadow appears when I add a stage gallery; when the header element stretches to behind the stage image. Is there anyway to disable this effect (the stretching of the header height?) Or can I target the drop shadow effect through custom css to make it display: none?

    Here’s the page in question >> http://designasabar.digitallamb.com.au/

    Appreciate your assistance.

    Bex


    Tom ( Support)
    Keymaster

    Hi Bex,

    Try using the following CSS within Appearance > Theme Options > Customize > Custom CSS.

    .shadow.top.custom-layer {
    display: none;
    }
    

    Kind regards,
    Tom


    Steven Ready
    Participant

    Legend!


    Tom ( Support)
    Keymaster

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.