Home / Forums / ePix Support / Disabling Contact Form on Blog Posts

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Hello,

    I have found no way to disable the contact form below each blog post in the theme options. Is there a way to do this through custom CSS so that the contact form doesn’t display?

    Thanks for any help on this issue.

    Hello,

    I was actually trying to disable the Comments Field on blog posts, and not the contact form. Sorry about that.

    But, I did figure how to disable the comments field with some custom CSS :

    /* Disable Comments on Posts */
    #comments {display: none;}

    Thanks all the same.


    Kirsten Platt
    Participant

    Hello Rodolphe

    I hope you don’t mind me trying to answer your question.
    When writing a new blog post scroll down to the bottom of the page (in the back end editor) there is a section labeled ‘Discussion’ with two tick box.
    1. Allow comments.
    2. Allow trackbacks and pingbacks on this page.

    I think this is where you turn off the comment box

    Hope this works for you

    Kirsten

    Hello Kirsten,

    I followed your advice but was unable to find a section labeled Discussion on the backend of a blog post. I checked the following tabs: Page Config, SocialGallery / Media, Skin and Additional, and was unable to find it anywhere.

    Also, if it’s possible to disable comments on a single blog post, why isn’t it possible to enable or disable comments site-wide as a default in the Theme options so as not to have to enable/disable comments on a post to post basis?

    Anyhow, I haven’t found the Discussion section. I am using the latest version of ePix.

    I wish you a nice day.


    Kirsten Platt
    Participant

    Hello Rodolphe

    How frustrating for you
    Have you tried Settings (on the left hand panel) then choose discussion?

    Hope you get it sorted soon
    Kirsten

    Andy
    Andy
    Keymaster

    Hi Rodolphe,

    Please see this guide here for setting WordPress to disable comments: https://en.support.wordpress.com/enable-disable-comments-for-future-posts-pages/

    Hello Kirsten,

    Hope you’re doing well. I followed the guide you suggested, but for some odd reason, the comments field still shows up. The only method I’ve found to work was adding the following CSS in the Customize Panel in theme options :

    /* Disable Comments on Posts */
    #comments {display: none;}

    I really appreciate the effort you’ve put in to help me. So, I’ll go with what I have and wish you a terrific day.

    Rodolphe

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.