Home / Forums / ePix Support / Disabling Featured Image Background On One Page

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Daniel Newman
    Participant

    Right now, as per a few different support threads, when I set a featured image on a page it appears as the background to that page. I understand that this is intended functionality, but I’d like to disable it.

    This thread gives instructions: http://help.themeva.com/groups/epix-support-group/forum/topic/can-i-add-a-custom-background-image-per-page-or-post/

    “To do this, go to Appearance > Customize > Body tab > Background Layer > Image > Select, Use Page / Post Featured Image.”

    except I can’t find ‘Background Layer’, I’m using the latest version.


    Tom ( Support)
    Keymaster

    Hi Daniel,

    Appearance > Customize > Background > Image > Then unselect the featured image option. Might have been getting my wires crossed there. Sorry about that.

    Hope this helps.
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.