Home / Forums / DynamiX Support / Display entire posts on homepage

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Greg
    Participant

    Hey,

    This is probably really obvious but im new to wordpress. How can i set it so that there is no "..read more", but instead it simply shows the entire post on the home page?

    Also, i installed the child theme, activated it, then i went into style.css and pasted the "dark drop panel" code after the existing code. When i do this there is simply no image for the drop panel and the "speech bubble" images next to "read more" are just blue blank boxes.. any ideas?

    Finally, how can  i swap the title text for a logo image?

    Thankyou, and thanks for an awesome theme! Keep up the good work 🙂

    Andy
    Andy
    Keymaster

    Hi Greg,

    Regarding the logo swap, please refer to the documentation under Branding Image, http://help.themeva.com/wp-content/themes/DynamiX/lib/adm/help/documentation.html#two

    With regards to the Blog content, goto Blog Settings ->  Post Content -> Full Post.

    Can you send a link to see what is happening with the dark drop panel, thanks. 


    Greg
    Participant

    Ah thankyou, that helped immensely!

    Heres the site: http://greg-anims.com

    I have literally just applied the child theme, and pasted the revelvant code at the end of the stylesheet.

    Andy
    Andy
    Keymaster

    Hi Greg,

    Can you upload the DynamiX/images folder to DynamiX-Child/ folder and see if that solves the issue – I don't think it can see the images. 


    Greg
    Participant

    Thats solved it, thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.