Home / Forums / ePix Support / Display Issues on Galaxy S5

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Adam
    Participant

    I’m having issues with the content of the interior pages of our site at http://delucaphoto.bldcreative.com/ being cut short only on the Galaxy S5.

    Screenshot of the issue they’re seeing http://delucaphoto.bldcreative.com/images/About_Us_3.jpg

    Any help would be greatly appreciated!

    Andy
    Andy
    Keymaster

    Hi Adam,

    I need a password to view that page.


    Adam
    Participant

    Apologies! I’ve removed the password, you should be able to see it now.


    Adam
    Participant

    The client also sent a video of the issues they’re seeing if this is helpful: https://www.youtube.com/watch?v=AkDE8QVTT9M

    Andy
    Andy
    Keymaster

    Hi Adam,

    I’m just doing some testing now. With regards to the mobile menu and fullscreen – ideally you’ll need to enable “Auto-hide Menu” via Page > Add Gallery > Auto-hide Menu. Or the collapse menu which collapses the menu / logo panel into an icon. Enable this via Page > Page Config > Collapse Menu.

    As for the cutting off, I can’t replicate this – it doesn’t do it via Browserstack and I haven’t got access to an S5. What browser are you using, I’ve tested with the standard Android Browser.

    Can you also test the http://epix.themeva.com site to see if that behaves in the same way?


    Adam
    Participant

    Hey Andy, Thanks for the response! Unfortunately we have also been unable to replicate the issue with the content cutting off – so far it’s only been on the clients device that we’ve been able to see this happening.

    I’ve reached out to them requesting they check the epix.themeva.com site on their phone to see if they’re seeing the same issue there.

    As for which browser they’re using they’ve been viewing the site on Chrome.

    Thanks again for the assistance! Hopefully we can get something figured out here.

    Andy
    Andy
    Keymaster

    Hi Adam,

    Let me know as soon as you can what the results were for the ePix demo site. It maybe the skin configuration that is causing the issue. However, I’ve not been able to replicate it on simulators or other devices.


    Adam
    Participant

    We were eventually able to solve this issue – after some trial and error we were able to determine that the following line of CSS was causing the issue on the S5:

    .main-wrap.skinset-main.nv-skin.clearfix {opacity: .95;}

    Thank you for all of your assistance!

    Andy
    Andy
    Keymaster

    Hi Adam,

    That’s great – it’s well know that some mobile devices can’t quite cope with some opacity settings, hence why I thought it would be good to test the epix.themeva.com site and go from there.

    Either way, I’m glad you managed to resolve it 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.