Home / Forums / ePix Support / Do I need to purchase slider revolution and visual composer plug in separate?

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • javieralexis13
    Participant

    Just want to make sure, in order for me to have all the features you include in the demo. Do I need to purchase the plugins?

    Hi @javieralexis13

    You actually do not need to purchase the plugins. Those plugins are already included on the theme. To install the plugins, go to Appearance > Install Plugins

    Regards,


    ydeeyu
    Participant

    Hello,

    I installed them on my site (www.preent.es) but it’s not active now. Is it because I need to enter the activation key for the Revolution Slider plugin? If so, where do I get it from on the You them package I purchased?


    ydeeyu
    Participant
    This reply has been marked as private.

    Hi @ydeeyu

    You don’t need a purchase code to activate Revolution Slider. That plugin will work with or without the purchase code.

    Can you please send over your site’s URL and login credentials so we can check on this further from our end?

    Regards,


    ydeeyu
    Participant
    This reply has been marked as private.

    Hi @ydeeyu

    I can’t seem to access your site at http://preen.es/ or http://www.preen.es/

    Going back to the main issue, Revolution Slider will work even without signing up for the premium version. Also, the Purchase Code that you have is for the Theme, and not for Revolution Slider, so you can’t use the code for the plugin BUT you also do not need it.

    Regards,


    ydeeyu
    Participant

    My bad, it should be http://www.preent.es

    Can you please check?

    Hi @ydeeyu

    I checked your Dashboard and your RevSlider plugin is currently active so it should work fine.

    Regards,


    ydeeyu
    Participant
    This reply has been marked as private.

    Hi @ydeeyu

    The message in http://preent.es/wp-admin/admin.php?page=revslider is all about “activating” a PREMIUM version of the plugin which you need to purchase separately.

    http://preent.es/wp-admin/plugins.php shows the plugin is installed and activated. The current version of the plugin that you are using will still work even if you are not using the premium version.

    Regards,


    ydeeyu
    Participant

    Got it, thanks for checking on it, much appreciated!

    You’re welcome, @ydeeyu

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.