Home / Forums / DynamiX Support / double lightboxes

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • shaady
    Participant

    Hi here this is what my viewers see when they open a photo. A double lightbox window, how to disable one of them?!

    • This topic was modified 2 years, 8 months ago by  shaady.

    shaady
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    Do you have a lightbox plugin enabled? The theme has one built-in and maybe why this is displaying double. It could also be a plugin adding this too. Please try disabling plugins one-by-one to see which one it is.


    shaady
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    The only way to disable it currently is to edit the DynamiX/functions.php and remove this line:

    wp_enqueue_script('jquery-fancybox');

    I am planning to add an option in for this.

    You’re using a completely different skin in comparison to the demo site. Plus, you’re not using the “Grid Gallery” on that particular page above.


    shaady
    Participant

    a completely different skin? so which should l use? 🙂

    Andy
    Andy
    Keymaster

    If you want it to look more like the demo site, you’ll need to use the “CleanGreen” skin. 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.