Home / Forums / DynamiX Support / Dropdown menu isn't working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • runawayjuno
    Participant

    aweconnect.net — see the navigation bar up top. AWE Blog should dropdown but it’s not working. I’m not sure what went wrong. I tried to put css code in the menu but it’s still not working.

    Please help. Thanks!

    Hi @runawayjuno

    Since you open a new ticket http://acoda.com/forums/topic/visual-composer-post-grid-faq-toggle-isnt-working/, we will keep correspondents to this ticket because it seems the issues are identical.

    Regards,


    runawayjuno
    Participant

    My friend just saw my post about JS error and fixed it free of charge. Now dropdown, FAQ toggle, and blog post grid works. All the responses I got before was “change the theme” which was disappointing to hear from Acoda support, since I paid the premium for the theme.

    One question: when installing the theme, there is Dynamix and DynamixChild, right? I followed the documentation and activated DynamixChild theme. But should I activate Dynamix instead of the Child?


    runawayjuno
    Participant
    This reply has been marked as private.

    Hi @runawayjuno

    It is best to activate and use the Child theme so that any customization or code changes to the child theme will not get over written with any updates to the main theme.

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.