Home / Forums / ePix Support / Duplicate photos loading when using Slidesets with Grid Gallery and lazy load

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts

  • hoax464
    Participant

    Hi Guys,

    I noticed this issue a while ago, but never had time to find an answer.

    Essentially when I use Lazyload to load more photos into a photogrid it sometimes doubles, or even triples up the photos! I think it happens when you scroll down too fast before the next set of photos have finished loading… It possibly only happens when using Scroll to load” and not “click to load” too as my homepage doesn’t seem to have an issue, just the category pages which use “Scroll to load”. Is there a fix for this?

    Example of a page where this is happening:
    http://www.photography.skaremedia.com/travel/thailand/


    hoax464
    Participant

    After some more testing it looks like I can actually get the posts to duplicate on the homepage too when the “click to lazyload” button is used. If I click on it multiple times (double click) it will lazy load the next set of photos twice! So some sort of latency issue or something…

    Hi @hoax464

    I checked your site and I do not see any issues. Can you send screenshots for us to check?

    Also, can you send over your login credentials?

    Regards,


    hoax464
    Participant

    Hey Guys,

    I have included two download links with screencasts of the bugs (one scroll to load, and one click to load)

    Homepage – Click to load. Happens when you do a double click (or two clicks in quick succesion) on the load more button.
    https://www.dropbox.com/s/wav5jm49hnvbczq/Homepage%20-%20Click%20to%20load%20-%20double%20click%20button.mov?dl=0

    Other pages – Scroll to load. Happens most time. Scrolling to the bottom the up and down again causes photo to load multiple times.
    https://www.dropbox.com/s/5wu8ebf88os8d3l/Other%20page%20-%20Scroll%20to%20load.mov?dl=0

    How do i Private message you my login details?

    Thanks, Chris.

    Hi @hoax464

    You can send your login credentials here just make sure you set your reply to ‘private’.

    Regards,


    hoax464
    Participant
    This reply has been marked as private.

    Hi @hoax464

    I checked your WP Dashboard and it appears you are still using an older version of Epix and Visual Composer.

    Can you please update your theme to Epix 2.3 and once updated, install Visual Composer 4.12 to check if this will fix the issue?

    Regards,


    hoax464
    Participant

    Hi,

    I have now updated all my plugins, wordpress version and theme version but can confirm that the issue is still present 🙁

    Thanks,

    Hi @hoax464

    It seems you haven’t updated the Visual Composer as it’s currently version 4.6.2. Kindly deactivate and delete the current Visual Composer. Once done, go to Appearance > Install Plugins and install the new Visual Composer.

    Regards,


    hoax464
    Participant

    Oh I’m not sure why it wasnt registering the new update, I figured 4.6.2 was newer than 4.11.2.
    Anyway its fixed now and running V4.11.2.

    I can confirm the issue is still present.

    Thanks, Chris.

    Hi @hoax464

    I just checked your site and the issue still persist.

    Can you grant me permission to disable all your plugins so we can check which one’s causing the issue?

    Regards,


    hoax464
    Participant

    Hi, yeah sure that’s fine!

    Thanks,

    Hi @hoax464

    I have just tried disabling/enabling all the plugins but the issue still persists.

    I have forwarded this to our developer. I’ll get back to you once I have an update on this.

    Regards,


    hoax464
    Participant

    Hey Guys,

    Just wondering if your developer has had time to take a look at the issue?

    Also is it fine for me to update my site while waiting for a solution?

    Thanks!

    Hi @hoax464

    I will follow up this issue to the developer.

    Yes, you it is ok to update the site while waiting for a fix to the issue.

    Regards,

Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.