Home / Forums / ePix Support / Duplicate photos loading when using Slidesets with Grid Gallery and lazy load

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts

  • hoax464
    Participant

    Hi Guys,

    Any news on this issue yet?

    Thanks,

    Hi @hoax464

    We sincerely apologize for the delay on this. I have made another follow-up with the developer.

    I will get back to you once I hear from him.

    We appreciate your patience on this.

    Regards,

    Hi @hoax464

    Can you please try to install this updated version of Visual Composer and check if this fixes your issue?
    http://acoda.com/tmp/js_composer.zip

    Thanks!


    hoax464
    Participant

    Hi, I have updated Visual Composer to the version provided but the issue still persists unfortunately.

    Thanks,

    Thanks for the follow-up, @hoax464

    I have forwarded this back to the developer for further review on what is triggering the issue. We will get back to you once we have more information.

    Regards,


    nico_engelbrecht
    Participant

    Hello, I seem to be having a similar issue, has there been any update on this? My site is http://www.whatmybabyneeds.com and when scrolling through products it will load the same product over and over again.

    Hi @nico_engelbrecht

    I will make another followup to the developer regarding on this issue. I’ll get back to you once I have an update.

    By the way, can you please send over your site’s login credentials so we can test?

    Regards,


    nico_engelbrecht
    Participant
    This reply has been marked as private.

    hoax464
    Participant

    Hi @nico_engelbrecht and Acoda Support,

    No this issue was never resolved which I found disappointing. I was told several times a Developer would look into the issue since reporting it 7 months ago but nothing has been done still. My site still has the issue 🙁

    Maybe now someone else is reporting the issue too we know its not an isolated issue and it can hopefully be investigated and resolved.

    Hi @nico_engelbrecht and @hoax464

    We sincerely apologize for the delayed resolution. I totally missed out on following up for a resolution on this.

    I will make another follow-up with the developer. Also, there is a huge update coming for the theme that should be released soon and hopefully this addresses the issue that you are currently experiencing.

    Regards,

Viewing 10 posts - 16 through 25 (of 25 total)

You must be logged in to reply to this topic.