Home / Forums / DynamiX Support / DynamiX 4.0.3 – Plugin has no valid Header

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Raymond Stuwe
    Raymond Stuwe
    Participant

    Hello Tom,

    i update today DynamiX 4.0.3 now i have a Problem with updating Visual Composer > i deleted old Version > begin installing plugin > Installing Plugin: Visual Composer – Now VC is updated to Version Version 4.0.5 BUT i got this Message =
    that Plugin has no valid Header.
    I don’t no what that mean? have you some Idea to fix that problem Tom?


    Splendor
    Participant

    I had the same problem, go to plugin/add new/upload/ point to where you have extracted the theme and in the plugins folder upload js.composer and activate. That solve my problem.


    Tom ( Support)
    Keymaster

    Hi,

    Please make sure that if you are using a child theme, you switch back to the standard core theme, install the plugin, then switch back to the child theme.

    Hope this helps.

    Kind regards,
    Tom

    Raymond Stuwe
    Raymond Stuwe
    Participant

    thanks…its work 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.