Home / Forums / DynamiX Support / Dynamix 4.0 update

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Thanatermesis
    Participant

    Congrats for the new version! 🙂

    I’m going to try it but i have noticed some things:
    – jquery.blackandwhite.min.js file is not included
    – same for content animator and cycle plugin

    Im not going to upgrade my version of dynamix yet because it will break my site (lacking features that im using), so i will wait for now some news 🙂

    Thanks
    Thanatermesis


    Tom ( Support)
    Keymaster

    Hi,

    I will double check with Andy about this but I am pretty sure the black and white file has been changed to another one that works better but I will find out for you.

    Kind regards,
    Tom


    Tom ( Support)
    Keymaster

    Hi,

    Just checked with Andy There was an issue with FTP so we are just re-uploading the files to ThemeForest now and they will be available to download later on.

    Kind regards,
    Tom


    Thanatermesis
    Participant

    Seems like FTP is very reliable and handy, I don’t know why so much people uses it 🙂

    The new download seems much better, by other side the plugins are also uncompressed in the plugins dir, i can remove the uncompressed dirs safely?


    Tom ( Support)
    Keymaster

    Hi,

    FTP was used to upload the files to ThemeForest for review, not sure if there was a connection issue half way through but things are sorted now.

    Yes you can, the uncompressed plugins are there for when you need to update rev slider for example but you can just download the theme from TF to access them again if needs be.

    Kind regards,
    Tom


    Thanatermesis
    Participant

    Thanks for the update,

    Actually Im seeing another issue, the “reveal toggles” (the elements that appears as a “+” or “-“) has not colors anymore, i tried to select another but they still appear as black, as you can see in: http://www.elivecd.org/

    Thanks
    Thantermesis


    K Johnston
    Participant

    Tom, I just updated my Dynamix version yesterday and the site is totally broken (alliedwomenscenter.com). You mentioned the FTP problem with Themeforest. Will I need to download again from Themeforest and then again upload Dynamix to my proper WP folders?


    Tom ( Support)
    Keymaster

    @Thantermesis, you can now change each individual accordion sections icon color. Edit your page > Under the first section title, there will be a list of 4 icons > Click the edit pencil > Select your icon color.

    @wowsites, That is correct yes. Please re-download DynamiX and re-install it and it should fix your issues. If it doesn’t, please reply here with your login details and exact list of issues and I will try to resolve them for you.

    Kind regards,
    Tom


    K Johnston
    Participant

    Tom,

    Thanks for replying. I went back through the update process again as you indicated in your email. Downloaded Dynamix again from themeforest.com (12/21/13) and uploaded via FTP all Dynamix folders and files (to overwrite the older version folders and files). Got the purple message on WP Dashboard for updating Visual Composer and then deactivated/deleted/reinstalled VC. Then viewed/refreshed the website in browser and same broken pages. You can see from the page code that the website uses several features of Dynamix but only the menu is somewhat working. All else not working. The website is hosted by Bluehost.com running PHP version 5.4.22. WordPress version 3.4.

    Domain: alliedwomenscenter.com

    Tried responding to your email with the login info but got:
    “On Sat, 12/21/13, MAILER-DAEMON@*****.com wrote:
    Subject: Failure Notice
    To: wowsites@******.com
    Date: Saturday, December 21, 2013, 10:53 AM
    Sorry, we were unable to deliver your
    message to the following address.
    <wordpress@help.themeva.com>:
    Remote host said: 550 No Such User Here [RCPT_TO]”

    Would you email me directly so I can respond with the login info. Thanks.


    Tom ( Support)
    Keymaster

    Hi @wowsites, do you have a gallery on your home page? If so, you may need to re-select the datasource. If not, it looks like you might still have the corrupt version that was uploaded to ThemeForest. Please download the latest version from TF again and try to update again.

    Depending on which version you are updating from, there have been some substantial changes in the code and pages are not built up in different ways. Now the theme uses Visual Composer instead of shortcodes. You may need to re-build some pages to update them to the new way of building content. For more information on Visual Composer, please see the documentation here.

    We do not offer email support, please reply here with your login details and set your reply to private so only Andy and I can see your response.

    Kind regards,
    Tom


    K Johnston
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Kerry,

    I believe the issue is the WordPress version, 3.4 is quite old now ( we’re on 3.8 ) and I believe that it will have issues with PHP5.4 too. Please upgrade WordPress and let me know how you get on.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.