Home / Forums / DynamiX Support / Dynamix 5- Slide not showing | Stage | Add Gallery

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • RegoMate
    Participant

    Hi Andy, thanks for updating and adding features!

    My site pre upgrade worked fine and the header image displayed. I have one image in a slide set, which I display in “stage” gallery.

    Now no image appears. The error I get if I look in chrome is:

    terminating; too few slides: 1
    jquery.cycle.plugin.min.js?ver[0]=jquery:1 [cycle] terminating; too few

    If I add another slide it works.

    Also I have disabled navigation, and it does not shown on desktop but does show on mobile.

    Andy
    Andy
    Keymaster

    Hi,

    Do you have a link please?

    As it’s only one image, it maybe worth using a single image instead? It will load far less code?


    RegoMate
    Participant

    Thanks Andy,

    I will give it a go (single image)

    I tested a roll back and the issue goes away so something definitely with new version.

    I will have to roll back as we should be going live next week and the old template serves 99% of my needs.

    Andy
    Andy
    Keymaster

    Hi,

    If you have a link to the page, I should be able to force it to show. I’ve updated some of the scripts and what I probably thought was redundant was still needed in this case.

    Northgate Alaska
    Northgate Alaska
    Participant

    Hi,

    I’m having a similar issue. The slide sets only show on pages that have more than one picture in the selected set. Any slide set that only has one picture does not show up. Is there something we can do to fix this aside from placing multiple instances of an image in the slide set?

    Andy
    Andy
    Keymaster

    Hi,

    Can you post a link please and I’ll test this. Also, what browser are you using?

    Northgate Alaska
    Northgate Alaska
    Participant

    http://www.northgatealaska.com

    I’m primarily using Chrome, but have also used Microsoft Edge, Safari, and Firefox

    Andy
    Andy
    Keymaster

    I’ll have to investigate further as I can’t replicate this at the moment.

    For the time being, we can use a bit of jQuery to try to override this. Add this to Appearance > Theme Options > Javascript

    <script>
    jQuery(window).load(function() {
    if( jQuery( '#main-stage').find('.panel').length == 1 )
    {
     jQuery( '#main-stage').find('.panel').css('display','block');
    }
    });
    </script>
    Northgate Alaska
    Northgate Alaska
    Participant

    That seems to have done the trick!

    Thanks again!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.